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How to Use this Document
In this Document Accessibility Evaluation form, there will be three columns describing ADA needs of a document. The first column describes structure and format checkpoints that are reviewed. The second column identifies issues preventing ADA compliance pertaining to those checkpoints (this will be blank until your report is reviewed for ADA compliance). The third column provides general remediation guidance to solve those issues. When preparing your report, consult the Structure and Format Checkpoint column and the Remediation Guidance column. After your report is prepared, the Oklahoma Transportation Library (OTL) will review your report and make note of any remediation issues in the Barriers Identified column.  
Disclaimer
Documents and web content are reviewed so that document and content authors may make their content more accessible to people with disabilities. The review takes a sample of pages, sections or other specific pieces of content from digital documents.  The review is not all inclusive, and document authors must ensure the document is accessible.  Document authors should use the accessibility checking features in the authoring tools, such as in Microsoft Word 2010, 2013, or 2016 as well as Adobe Acrobat Pro X and newer, to help to discover accessibility barriers.
Presentation of a review report does not imply that digital content will be fully technically or functionally accessible.  Document authors should review and generalize feedback in this report so that they may improve the technical and functional accessibility of the content reviewed and additional content that is not reviewed. Document authors and their institutions are contractually responsible for the accessibility of the documents. Changes made to the manuscript after the initial review are subject to further review. Additional resources are provided in the OTL Guide and on the OTL Website.
Oklahoma Transportation Library Guide: http://guides.ou.edu/otl         Oklahoma Transportation Library Web Site: www.oktl.org
Mathematical Equations, Chemical Equations, and Symbols
The ODOT reporting requirements require all equations to have alternative text and include preparation of the Final Report as a Word document and as an Acrobat document. In practice the OTL reviews the finalized Word version of the report and assists the author(s) in preparing a document which will convert to Acrobat and be read properly by a screen reader. 
	1.0 Structure and Format Checkpoints
	Barriers Identified
(The list provides examples, it is the report author’s responsible to find and to correct all such instances.)
	Remediation Guidance

	1.1 Report Title is defined 
	
	Place the report title in the Title field in the File tab. The Title field is on the right side of the screen in this tab.

	1.2 Report body text is formatted with left Justification.
	
	Left justification creates word and sentence shapes that are easier for readers to process. Avoid using full justification, as it creates word and sentence shapes that pose barriers to people with various print disabilities.

	1.3 Heading Styles used for all section and subsection headings
	
	Every section and subsection heading should be assigned a heading level using Word Styles. This will make sure that the heading text is not only formatted visually, but that it is also formatted so that the formatting is available to users of assistive technologies.

	1.4 Heading structure is logical. Such as, headings do not skip levels and heading nesting matches the logical layout of the report. 
	
	Headings for sections and subsections should be logical. A primary section that has a heading defined as a Heading 2 should not jump to a subsection with a heading that is defined as a Heading 4, for example. You can examine the heading structure by opening the Navigation Pane. This option is available in the View tab, in the Show group. Check the box next to Navigation Pane to see the headings as defined using Word Styles. This lets you verify that the headings are arranged logically.

	1.5 Headings contain appropriate text. 
	
	Headings all contain appropriate text Make sure that only the text in the section or subsection heading is included. Do not accidentally include text adjacent to the section or subsection heading. And, remove any blank headings. You can see all headings in a document by opening the Navigation Pane. This option is available in the View tab, in the Show group. Check the box next to Navigation Pane to see the headings as defined using Word Styles. This lets you verify that the headings are arranged logically and that there are not any blank headings in the document.

	1.6 Bulleted and/or numbered lists are formatted using list format tool. 
	
	When you use an unordered (bulleted) or ordered (numbered) list, be sure that you use Word's list formatting to define and format the list. If you start to type a list, Word often automatically begins to format the list for you. Let it continue to so. This makes sure that the lists are consistently formatted throughout the report. Word also manages all indentation to make the lists more readable if items span across more than one-line Users of assistive technology will know the content is an ordered or unordered list as long as Word handles the formatting.

	1.7 A list of items is not in-line with regular paragraph text. 
	
	If you have a list of items, then place them into a standalone list instead of listing them in-line with paragraph text.

	1.8 Current best practice is for formulas to be inserted as images with alt text explaining what the formula is as if you were speaking the formula to a colleague.
	
	Use the snipping tool or an equivalent program to convert the equation to an image and insert into your document.  Right click on the image and choose the alt text option to add your alt text.

	1.9 Table of Contents, List of Figures, List of Tables are all built using Word autogenerate feature, not manually.
	
	Word will create tables of contents, lists of figures and lists of tables based on the structure applied to elements in the report. A table of contents will be based on the Word Heading Style levels that you assign to section and subsection heading text. Lists of figures and lists of tables are based on the captions assigned to each figure or table. In all three cases, when you create the table of contents or list of figures/tables using Word's Table of Contents and similar features for figures and tables. The Table of Contents is in the References tab. You insert a Table of Figures or List of Tables in the Insert Table of Figures option in the Captions group in the References tab. Select Figure or Table in the "Caption label" dropdown box in that window. You can also insert a list of equations in this window.

	1.10 Color contrast between text and background is at least 4.5:1.
	
	Plain text and text in images must contrast well enough with background colors so that it is readable. A contrast ratio of 4.5:1 is required for this to be the case. You can check the color contrast between a font and background color in a Word document or PDF by using The Paciello Group Colour Contrast Analyser. It is a free download available for Mac or PC. https://www.paciellogroup.com/resources/contrastanalyser/
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	1.11 Links make sense in context of document content.
	
	Links in the report body should make sense within the context of report content. People that use Braille readers or screen reading software can read links independent of surrounding report content. The report must set the stage, however, so that a reader can easily discover the link's utility by navigating to plain text that is adjacent to the link. Make sure that links are understandable in context.

	1.12 Links are presented with descriptive link text and the website address. 
	
	Links should help people to know what happens when they follow the link. Using descriptive link text allows readers to know what a link will take them to without having to look for adjacent text that specifies this information. To create link text, either select the Insert tab and select Hyperlink or highlight existing descriptive text, right click and select Hyperlink. In the menu that appears, type the descriptive link text into the "Text to display" field and the website address into the Address field. Since the reports are likely to be printed as well, include the website address just after the link text in parentheses or offset with a comma.



	2.0 Figure and Image Checkpoints
	Barriers Identified
(The list provides examples, it is the report author’s responsible to find and to correct all such instances.)
	Remediation Guidance

	2.1 Text equivalent is present.
	





	Meaningful figures should have a text equivalent present that conveys the intended meaning of the figure. This includes mathematical equations, chemical equations, and symbols. If the text equivalent is 2-4 sentences, then it should be in the alternative text attribute. To define this attribute, right click on the image and select Format Picture. In versions of Word prior to 2013, look for the Alternative Text tab. Type the text equivalent into the Description field of the Alternative Text tab. In Word 2013, click on the third icon from the left. There you will see an option to expand the Alt Text. Again, type the text equivalent into the Description field. If the text equivalent is longer than 2-4 sentences but less than a paragraph, then try to use a combination of Alternative Text and the Figure Caption to provide the longer description. If the text equivalent is a paragraph or more, then include the text equivalent as part of the body of the report and place it adjacent to the figure. Then, use the Description field in the Alternative Text to let the reader know where the text equivalent is (such as, "Text equivalent is in the figure caption" or "Text equivalent is in the paragraph just before/just after the figure". 


	2.2 Text equivalent conveys the intended meaning of the figure
	
 
	Make sure that the text equivalent adequately conveys the intended meaning of the figure. If a chart or graph shows trends, for example, then include that information in the text equivalent along with an overall description of the chart or graph. If a picture shows an experiment, then describe the important aspects that a reader should notice. If a picture shows an image that has characteristics that are important to convey, then make sure that this information is available in a text equivalent. Additional guidance is provided in a separate document titled A Note About Text Equivalents for Visual Elements.


	2.3 Text in images is reflected as plain text when it is meaningful.
	
	Text in images is not available to people that use screen reading software or Braille readers. If an image contains meaningful text, then include that text in a text equivalent for the image. Or, present the text in the image as regular text instead.

	2.4 Both color and another visual cue are used to convey meaning, such as the difference between lines on a line graph. Color alone is not enough.
	
	It is acceptable to use color to convey meaning, but it cannot be the only way that meaning is conveyed. For example, in a line chart add markers to the different lines in addition to making the lines a different color. Similarly, add labels to bars on a bar chart or to the slices of a pie chart so that color is not the only thing used to distinguish between the different bars or slices. In complex images, such as microscopic views of samples that show textures and colors, add more details into the caption for the image and/or in the body of the report. Readers that cannot perceive differences in color will require this information to perceive the information that is available visually. In general, if color is used to convey meaning, then the meaning of the color should also be conveyed in another visual manner.

	2.5 Color contrast between text in image and background is at least 4.5:1.
	














	Readable text in images must contrast well enough with background colors so that it is readable. Check the color contrast ratio and ensure that it is at least 4.5:1. To address this issue, work with the fore and background colors to increase color contrast. If the background is a gradient, then put the text on a single-color background so that contrast is consistent. Moving text off of the gradient areas will also make the contrast consistent and easier to achieve. You can check the color contrast between a font and background color in a Word document or PDF by using The Paciello Group Colour Contrast Analyser. It is a free download available for Mac or PC. https://www.paciellogroup.com/resources/contrastanalyser/

	2.6 Images are in-line with text, ensuring that the reading order is logical. 
	
	When an image is inserted, you can select options that allow text to flow around the image. This means that the reading order for users of assistive technologies such as Braille readers or screen reading software are likely to read the image in a different order than intended. Keep images in line with text so that the reading order is consistent for readers. The Word Accessibility Checker will report reading order errors and suggest remediation steps.

	2.7 Multiple images with one caption are grouped into one figure with one text equivalent.
	

	If you position multiple images near to one another and treat them as one image, then group them together in Word and provide one text equivalent for the resulting single image. If more than one image has a single caption, then readers can be confused as they encounter two sets of alternative text but only one caption. Group figures together into one figure and keep the one caption, or keep the images separate and create separate captions for each image.

	2.8 Text equivalents are not repeated in alternative text attribute and caption. 
	
	The alternative text and figure caption should not be the same. Users of Braille readers and screen reading software will read both the alternative text and the figure captions. If they are the same then the information must be read twice. Differentiate the alternative text and figure caption text.



	3.0 Tables
	Barriers Identified
(The list provides examples, it is the report author’s responsible to find and to correct all such instances.)
	Remediation Guidance

	3.1 Table header rows are programmatically Identified.
	
	Word only allows for one row of column header cells to be identified. However, this is still an important step. To specify a row of column cells as headers, select the row. Then right click and select "Table Properties". Select the Row tab and check the box labeled "Repeat as header row at the top of each page".

	3.2 Tables with header cells mixed with data cells and/or more than one row of column headers or more than one column of row headers has a table summary in the table Alt Text attribute that explains the table structure.
	
	Add a description of the table structure to the Table Alt Text. To access this field, right click on the table and select Table Properties. Type the description into the Description field of the Alternative Text menu.

	3.3 Data tables are in a table format, not an image of a table.
	











	Images of tables hide the data and header information from users of Braille readers and screen reading software, and speech recognition software. Images of tables also become hard to read when a reader zooms to make the text larger. And, it is very nearly impossible to create a text equivalent to a picture of a table without recreating the table in tabular, text-based format. Instead of using pictures of tables, use tables with text to present tabular data.

	3.4 Tables used to position content are arranged so that top to bottom, left to right reading order is preserved.
	
	Authors can use tables to lay content out on a page; however, it is not recommended. It is best to use Word's layout tools for this purpose. For example, if you want to create columns, then use the Columns tool in the Page Layout tab. But if tables are used to lay content out on a page, then account for the reading order that assistive technologies use to read a table. Braille readers and screen reading software will read a table from top to bottom, left to right order. Be sure that the intended reading order still makes sense when you read the table across one row from left to right, then down to the next row and left to right, and so on. If the reading order does not match what you intend, then move your content into different cells so that it is in a logical reading order for everyone.

	3.5 Tables do not have merged cells.



	
	It is best practice to build simple tables. Try to avoid merging cells by moving text in merged cells into captions or other forms out of the table structure. When you use merged table cells, provide information about the table structure in the table caption or table Alternative Text (alt text).

	3.6 Tables have no more than one row of column headers and one column of row headers.
	
	It is best practice to build simple tables. Ideally tables only have one row of column headers and one column of row headers. Try to simplify tables so that this structure is used. You can remove some header cells and put that information into the table caption to help to make a simpler table structure. If a table is more complex, then be sure to describe the table structure more in the table caption or in the table Alternative Text.

	3.7 Information such as a possible heading for the table is in table cells instead of in a heading or regular text outside of the table. 
	


	Tables must only contain tabular data. Place a general table heading into the document as text formatted as a Word Heading Style or use the table caption to label the table.

	3.8 Tables do not have header cells mixed with data Cells. 
	
	Including header cells among data cells in a table makes the table more difficult to follow. More complex structure forces readers to put more effort into understanding table structure than necessary. Instead of mixing header cells with data cells, create separate tables that are more straightforward. If a table must have headers in with data cells, then be sure to describe the table structure more in the table caption or in the table Alternative Text.








	4.0 Miscellaneous
	Barriers Identified

	Remediation Guidance

	4.1 Formatting
In general, the OTL does not edit reports or evaluate formatting that does not affect accessibility. 
	
	Follow standard procedure in Microsoft Word to fix any anomalies that may appear in the document.



